Chats and calls unavailable for GPT-4o and 4o-mini

Incident Report for Retell AI

Resolved

The incident has been resolved
Posted Jun 22, 2026 - 02:03 PDT

Monitoring

A fix is being deployed; we are actively monitoring.
Posted Jun 22, 2026 - 01:16 PDT

Identified

Due to a recent regression, AI calls and chats powered by GPT-4o and GPT-4o mini are currently unavailable.

Our team is working to restore service as quickly as possible.
Posted Jun 22, 2026 - 00:00 PDT
This incident affected: End to End Calling (Web Call, Phone Call) and Chat (SMS chat, API chat).