Telnyx Inbound Calling Down

Incident Report for Retell AI

Resolved

This incident has been resolved.
Posted May 15, 2025 - 18:10 PDT

Investigating

Telnyx Inbound Calling is down

We are currently investigating an issue with Telnyx where inbound UDP packets appear to be dropped intermittently, resulting in call failures. Our team is actively working with Telnyx to escalate and resolve the issue.

Update: Inbound traffic has returned to normal.
Posted May 15, 2025 - 16:53 PDT
This incident affected: End to End Calling (Telephony).