Elevenlabs TTS Not Working

Incident Report for Retell AI

Resolved

This incident has been resolved.
Posted May 16, 2024 - 16:15 PDT

Monitoring

Stopped working suddently for all elevenlabs users. We reported this issue to elevenlabs. Would sugguest switch to Deepgram or OpenAI voices if you experience this issue.
Posted May 16, 2024 - 15:48 PDT