TTS provider elevenlabs is down
Incident Report for Retell AI
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 14:46 PDT
Monitoring
TTS provider elevenlabs is down, we've monitoring the issue and will update you once it's resolved. If you have TTS fallback set up, it will be used now. Otherwise you might want to change the TTS provider in the agent setting in the interim of incident.
Posted Jul 18, 2024 - 14:41 PDT
This incident affected: TTS Voice Providers (Elevenlabs).