Telnyx calls encountering telephony provider permission denied

Incident Report for Retell AI

Resolved

This has been resolved now. This is related to an elastic IP issue, which is mitigated now.
Posted Nov 26, 2025 - 10:52 PST

Investigating

We have observed that calls through retell Telnyx numbers are having issues.
Posted Nov 26, 2025 - 10:48 PST
This incident affected: End to End Calling (Phone Call).