Single / multi prompt agent function parameter empty

Incident Report for Retell AI

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 22:07 PDT

Identified

19:42: there start to be reports on single / multi prompt agents having issues with function parameter being empty.
21:25: issue was identified and a hotfix is being rolled out. We are keep monitoring the issue.
Posted Aug 07, 2025 - 21:40 PDT