ASR configuration bug

Incident Report for Retell AI

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 14:04 PST

Monitoring

The fix is being pushed to the production, we are observing and monitoring the current system status.
Posted Dec 30, 2025 - 14:00 PST

Update

We are continuing to investigate this issue.
Posted Dec 30, 2025 - 13:20 PST

Investigating

A recent code change introduced an issue in the ASR module that may cause some agents to go offline.
We are working on a fix actively.
Posted Dec 30, 2025 - 13:20 PST