Custom LLM calls failing to start

Incident Report for Retell AI

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 21:54 PDT

Identified

19:38 PST: custom LLM calls started failing to start due to a bad release. Other types of calls are not impacted.
21:35 PST: a fix is being rolled out, we are keep monitoring the issue.
Posted Mar 15, 2026 - 21:39 PDT
This incident affected: End to End Calling (Web Call, Phone Call).